Il portale del Medico del Lavoro Competente

Ricerca

Login

Informazioni

Forum del gruppo:
Asped2000
Permesso di lettura:
Tutti gli utenti
Permesso di scrittura:
Utenti registrati

Network

Standards web

Valid XHTML 1.1! Valid CSS!

ERRORE DATABASE

Questo argomento ha avuto 4 risposte ed è stato letto 2870 volte.

gennarolauritano

Nessun avatar per questo utente
Provenienza
Caserta
Professione
Medico Competente
Messaggi
1
  • ERRORE DATABASE
  • (29/12/2009 15:13)

Salve,
ho installato l'aggiornamento del nuovo asped2000 versione 5.2.9 su windows 7, funziona correttamente ma all'avvio mi genera un problema chiamato ERRORE DATA BASE. ho provato a caricare nuovamente il file .prt ma non è servito a nulla.
qualcuno riesce forse a darmi una spiegazione?

grazie
G. L.

Gennaro Lauritano

gallone

Nessun avatar per questo utente
Provenienza
Torino
Professione
Medico Competente
Messaggi
72
  • Re: ERRORE DATABASE
  • (29/12/2009 15:43)

Capita anche a me (windows XP). Con l'aggiornamento alla 2.5.7 nessun problema. La 2.5.9 genera lo stesso problema all'apertura e subito dopo mi chiede di aggiornare la password dell'amministratore (cosa che la 2.5.7 non chiedeva lasciando us e pw SYSTEM e MANAGER senza chiedere modifiche). Ho rifatto due disinstallazioni (con il pannello di controllo e cancelando a mano i file rimasti) e installazioni ma il problema rimane

gallone

Nessun avatar per questo utente
Provenienza
Torino
Professione
Medico Competente
Messaggi
72
  • Re: ERRORE DATABASE
  • (29/12/2009 15:55)

In piu dove aver impostato un nuovo utente con user e pw al login successivo mi dice che la password è scaduta. Sarà perchè siamo in prossimità del nuovo anno?

massimi.angelucci

Nessun avatar per questo utente
Provenienza
Rieti
Professione
Medico Competente
Messaggi
3
  • Re: ERRORE DATABASE
  • (07/02/2010 13:17)

ciao ragazzi, anche io ho avuto lo stesso problema installando la versione 2.5.9 con windows 7; avete per caso risolto il problema???

aldomign

Nessun avatar per questo utente
Provenienza
Pisa
Professione
Medico del Lavoro Competente
Messaggi
111
  • Re: ERRORE DATABASE
  • (09/02/2010 11:20)

Per quanto riguarda le password la versione 2.5.9 a differenza delle precedenti richiede la modifica della password ogni 3 mesi, in modo da adeguarsi alla normativa sulla sicurezza dei dati. Viene anche imposta la modifica della pasword dell'amministratore del sistema. Il programma impone al primo accesso la modifica della prima password che viene inserita al momento della creazione di un nuovo utente e poi successivamente ogni 3 mesi.

MedicoCompetente.it - Copyright 2001-2020 Tutti i diritti riservati - Partita IVA IT01138680507

Privacy | Contatti