Il portale del Medico del Lavoro Competente

Ricerca

Login

Informazioni

Forum del gruppo:
Asped2000
Permesso di lettura:
Tutti gli utenti
Permesso di scrittura:
Utenti registrati

Network

Standards web

Valid XHTML 1.1! Valid CSS!

Errore!!!!!!

Questo argomento ha avuto 2 risposte ed è stato letto 2114 volte.

cgualc@tin.it

Nessun avatar per questo utente
Provenienza
Macerata
Professione
Medico Competente
Messaggi
14
  • Errore!!!!!!
  • (25/08/2013 17:40)

Salve a tutti. Uso con soddisfazione Asped2000 da diversi anni ed ultimamente uso Asped NE su un portatile con SO Windows 8 senza alcun problema. Ultimamente per una mia organizzazione, ho voluto installare asped NE su PC fisso con SO Windows 7, ma durante l'apertura della scheda visita del lavoratore mi vengono fuori queste frasi e non mi si aprono alcune videate:
"System.FormatException:Stringa non riconosciuta come valore DateTime valido.
inSystem.DateTimeParse.Parse(String s,DateTimeFormatInfo dtfi,DateTimeStyles styles)
inSystem.Windows.Forms.DateTimePicker.set_Text(string value) in Asped2000.L_visita.Reset()"

.... dopo aver fatto invio, altra frase:
"System.NullReferenceException:Riferimento a un oggetto non impostato su un'istanza di oggetto.
in Asped2000.L_Visita.CaricaGriglia()"

Ho sbagliato qualcosa? Si può rimediare?
Aspetto una eventule risposta e faccio i miei complimenti ai programmatori di questo software!!
Carlo

Asped_SW

Nessun avatar per questo utente
Provenienza
Pisa
Professione
Laureato non medico
Messaggi
303
  • Re: Errore!!!!!!
  • (03/09/2013 23:07)

Dati i messaggi di errore con molta probabilità il problema è causato dalle Impostazioni Internazionali di Windows.
Per risolvere: con Asped2000 NE spento settare le impostazioni su Italiano.
Attenzione: se l'impostazione è già su Italiano cambiare lingua e salvare, poi rientrare e settare le impostazioni su Italiano.
Adesso Asped2000 NE dovrebbe funzionare correttamente.

cgualc@tin.it

Nessun avatar per questo utente
Provenienza
Macerata
Professione
Medico Competente
Messaggi
14
  • Re: Errore!!!!!!
  • (06/09/2013 12:02)

Ora funziona!!!! Grazie infinite per l'aiuto e compliomenti per la competenza.

MedicoCompetente.it - Copyright 2001-2020 Tutti i diritti riservati - Partita IVA IT01138680507

Privacy | Contatti