Il portale del Medico del Lavoro Competente

Sezioni del portale

Ricerca

Login

Informazioni

Forum del gruppo:
Asped2000
Permesso di lettura:
Tutti gli utenti
Permesso di scrittura:
Utenti registrati

Network

Standards web

Valid XHTML 1.1! Valid CSS!

versione dell'archivio non compatibile

Questo argomento ha avuto 5 risposte ed è stato letto 1224 volte.

EMNY

Nessun avatar per questo utente
Provenienza
Napoli
Professione
Consulente
Messaggi
2
  • versione dell'archivio non compatibile
  • (13/09/2018 20:54)

buonasera ho installato su un nuovo pc con WIN10, la versione 2.2.3 ma non mi fa aprire alcuni file .wsx e mi compare l'avviso "versione dell'archivio non compatibile", come devo fare? grazie

aldomign

Nessun avatar per questo utente
Provenienza
Pisa
Professione
Medico del Lavoro Competente
Messaggi
111
  • Re: versione dell'archivio non compatibile
  • (17/09/2018 12:19)

La versione in uso è un po datata. Ora siamo alla 2.3.5, per cui potrebbe trattarsi di archivi generati o modificati con versioni successive rispetto a quella in uso. Le consiglio di aggiornare il software all'ultima versione e riprovare

dimaria

dimaria
Provenienza
Milano
Professione
Medico Competente
Messaggi
50
  • Re: versione dell'archivio non compatibile
  • (10/10/2018 19:06)

Buona sera , mi trovo in grave difficoltà per lo stesso motivo, non riesco ad aprire più un mio file wsx , dopo aver reinstallato ed aggiornato il programma all'ultimo aggiornamento ricevo il messaggio archivio non compatibile

volevo sapere se quantomeno è possibile recuperare i dati….
grazie

aldomign

Nessun avatar per questo utente
Provenienza
Pisa
Professione
Medico del Lavoro Competente
Messaggi
111
  • Re: versione dell'archivio non compatibile
  • (16/10/2018 09:36)

Con quale versione hai modificato o creato i file che non si aprono?

dimaria

dimaria
Provenienza
Milano
Professione
Medico Competente
Messaggi
50
  • Re: versione dell'archivio non compatibile
  • (18/10/2018 11:20)

...non so bene come verificarlo , ma credo si trattasse della ver. 2 2 1 0 aggiornata alla 2 2 3, ho anche scaricato l'ultimo aggiornamento dalla pagina di lorenzo russo ma anche con quello non riesco ad aprire il file

grazie

aldomign

Nessun avatar per questo utente
Provenienza
Pisa
Professione
Medico del Lavoro Competente
Messaggi
111
  • Re: versione dell'archivio non compatibile
  • (22/10/2018 16:45)

A questo punto potresti provare a ripartire dalla installazione della versione 2.0.0 (la trovi sul download) e vedere se riesci ad aprire il file e in caso affermativo installare la versione successiva. Ora siamo alla 2.3.5 (lo vedi cliccando su "?2 in alto a destra e poi su informazioni ASPED

MedicoCompetente.it - Copyright 2001-2020 Tutti i diritti riservati - Partita IVA IT01138680507

Privacy | Contatti